<!DOCTYPE html>
<html xmlns:fb="http://www.facebook.com/2008/fbml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<title>Leading the way - the new Mizuno wedge - Equipment News Blog - Imagine Golf</title>
<meta name="viewport" content="initial-scale=1.0, user-scalable=1" />
<meta name="author" content="Imagine Group">
<meta name="coverage" content="worldwide">
<meta name="Content-Language" content="english">
<meta name="resource-type" content="document">
<meta name="rating" content="general">
<!--[if IE 6]>
<link href="/scripts/css/ie6.css" rel="stylesheet" type="text/css" media="screen">
<![endif]-->
<!--[if IE 7]>
<link href="/scripts/css/ie7.css" rel="stylesheet" type="text/css" media="screen">
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Recent Imagine Golf News" href="http://www.imaginegolfclub.com/rss-news-50.xml">
<link rel="alternate" type="application/rss+xml" title="Recent Imagine Golf Blogs" href="http://www.imaginegolfclub.com/rss-blog-0-0-50.xml">
<link rel="alternate" type="application/rss+xml" title="Imagine Golf Commentator Blogs" href="http://www.imaginegolfclub.com/rss-blog-1-0-15.xml">
<link rel="alternate" type="application/rss+xml" title="Imagine Golf Caddy Blogs" href="http://www.imaginegolfclub.com/rss-blog-2-0-50.xml">
<link rel="alternate" type="application/rss+xml" title="Imagine Golf Coach Blogs" href="http://www.imaginegolfclub.com/rss-blog-3-0-50.xml">
<link rel="alternate" type="application/rss+xml" title="Imagine Golf Pro Blogs" href="http://www.imaginegolfclub.com/rss-blog-4-0-50.xml">
<link rel="alternate" type="application/rss+xml" title="Imagine Golf Celebrity Blogs" href="http://www.imaginegolfclub.com/rss-blog-5-0-50.xml">
<style type="text/css">.javaContent { display: none; }</style>
<meta name="description" content="Leading the way - the new Mizuno wedge, read this and other blogs from our golf experts, plus the latest news, tips and golf advice on the Sports Social Network, Imagine Golf"><link rel="stylesheet" href="http://shared.imaginesportsclub.com/cache/script/f556237a5c7efd6d8dd6bf3d3a2d6ded.css" type="text/css" media="screen"><style type="text/css" media="screen">


#thelatest #latestnews .article,
#news #latestnews .article.first,
#news .livescores ul.selector li.on a, #news .livescores ul.selector li.off a,
#footer,
#photogallery .morearticles.green h3,
#side-favourites a.head, #side-friends a.head, #side-groups a.head, #side-favourites a.head, #side-photos a.head,
.infobox h2,
.infobox .info .brief,
#golfpro #mylocation h3,
.atoz,
#mynoticeboard.green h3,
#mynoticeboard.green .scrollHandleTop, #mynoticeboard.green .scrollHandleBottom, #mynoticeboard.green .scrollHandleBG,
#container #side #findasearch .content h3 span,
#blog #topbits,
.color1, #add-sect .infoBox .forminfo a,
#photogallery .pages .pag ul li.active a, #photogallery .pages .pag ul li.active a:hover,
#side-favourites div.head, #side-friends div.head, #side-groups div.head, #side-favourites div.head, #side-photos div.head,
#boxForum div#forumBG table caption  {
background-color: #0C9B1C;
}

.pag ul li a:hover, .pag ul li.active a, .pag ul li.active a:hover {
background-color: #0C9B1C;
border:1px solid #0C9B1C;
color: #FFFFFF !important;
}

#nav ul li#signupad a {
color: #FFFFFF;
}

#nav {
background-color: #0C9B1C;
}

#nav ul li a,
.sitemapcats .atoz a,
#boxForum div#forumBG table th {
color: #ffffff;
}

#news .livescores ul.selector li.on a {
color: #ffffff !important;
}

#nav ul li a:hover, #nav ul li:hover a, #nav ul li a:hover, #nav ul li.active a,
.atoz a:hover, .atoz a.active,
#blog #topbits h3, #blog #topbits ul li a:active, #blog #topbits ul li a:hover,
#thelatest #latestnews .article a:hover h4 {
color: #FFF200;
}



#home #topstories .article a h4,
#home #inthecircle .article p.posted a:hover,
ul.dot li a:hover,
#tabs div p.more a:hover,
#noticeboard ul li a:hover h3,
.box p a, .box div.livescores ul li a, .box ol li a,
#advice .morearticles .contain ul li a,
#nav ul li ul li a:hover,
#tabs div ul li ul li a:hover,
#headerLogin #registerFree,
#newsviews #livescores h4,
#photo div#album-container div.album p a.title,
#blog #posts .post .info h3 a:hover,
#onlineAddr p a, #offlineAddr p a, #manual p a,
#recent-activity .groupBox-small p,
#side-profile p, a.forgotpass {
color: #0C9B1C !important;
}

#photogallery div.box div.featured ul li a {
	color: #FFFFFF !important;
}

.box h1, .box h2, .halfbox h1, .halfbox h2, h1.style, h2.style,
#news #latestnews .article a h4,
#news #page #othernews .article a h4,
#side-profile p,
#recent-activity div.recent-activity-post h4 a, #recent-activity div.recent-activity-post div h5 a,
#recent-activity div.recent-activity-post.friend p a, #recent-activity div.recent-activity-post.post p a,
#recent-activity div.notifications p a,
div.friendBox h4 a,
#recent-activity .groupBox-small p,
#search-friend-container a,
div#friend-container div.friendBox-small a p,
#myservices ul li a:hover h3,
ul.arrow li a:hover,
a.button,
#myservices #moreinfo .content .info a,
#crumbs li,
.message .msg h3 a, .message .msg h3 strong,
#blog #posts .post .info h5 a:hover,
#blog #posts .post .info ul li a:hover,
#photogallery .gallery .text h4 a:hover,
#search-friend-container a,
#newsviews #livescores table td a:hover,
#news .livescores table td a:hover,
#blog p.filter span  {
color: #0C9B1C;
}

#nav ul li ul li a {
color:#474747 !important;
}

.box h1, .box h2, .halfbox h1, .halfbox h2, h1.style, h2.style, #noticeboard h2, #myservices h2 {
background-image:url("http://shared.imaginesportsclub.com//images/networks/200710102140golf.png");
}

#advicecentre h3 {
background-color: #E6DA00;
}

#noticeboard, #myservices, #myservices #moreinfo h3 {
background-color: #CEEBD2;
}


#noticeboard h2, #myservices h2, #myservices #moreinfo h3, a.show-close {
color: #0D9C1D;
}

#noticeboard h2 span {
color: #838C84;
}

#shop .info .shopinfo h2.nostyle {
background: none !important;
}

</style>
</head>
<body  class="">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=129398690437062";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrapper">
<div id="wrapInner" class="clearfix">
<div id="top-bar" class="clearfix">
<ul id="top-links"><li><a href="http://www.imaginegolfclub.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/200710102140golf.png" alt="Golf" /><span>Golf</span></a></li><li><a href="http://www.imaginetennis.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/200710102206tennis.png" alt="Tennis" /><span>Tennis</span></a></li><li><a href="http://www.imagine-baseball.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/140710094710baseball icon.png" alt="Baseball" /><span>Baseball</span></a></li><li><a href="http://www.imaginesoccer.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/230610084953football.png" alt="Soccer" /><span>Soccer</span></a></li></ul>
	<ul id="top-nav" class="barToggler">
                                <!--<li><a href="/account/login" class="login"><span>Login</span></a></li>
                    <li class="div"></li>-->
            
			<li><a href="javascript:;" class="javaContent toggle" rel="dailydeals"><span>Daily Deals</span></a></li>
            <li class="div"></li>
            <li><a href="javascript:;" class="javaContent toggle" rel="interest"><span>Interests</span></a></li>
            <li class="div"></li>
            <li><a href="javascript:;" class="javaContent toggle" rel="sport"><span>Sports</span></a></li>
            <li class="div"></li>
            	</ul>
</div>



<div id="togglables">
    				<div id="sport" class="togglable bar-more clearfix hide"><!-- Use class "hide" to toggle visibility -->
					<div class="bar-more-inner">
						<a class="nav-up">Scroll Up</a>
						<div class="scroll top-sect">
							<div class="scroll-inner">
								<ul><li class="clearfix"><a href="http://www.imaginegolfclub.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/200710102140golf.png" alt="Golf" /><span>Golf</span></a></li><li class="clearfix"><a href="http://www.imaginetennis.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/200710102206tennis.png" alt="Tennis" /><span>Tennis</span></a></li><li class="clearfix"><a href="http://www.imagine-baseball.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/140710094710baseball icon.png" alt="Baseball" /><span>Baseball</span></a></li><li class="clearfix"><a href="http://www.imaginesoccer.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/230610084953football.png" alt="Soccer" /><span>Soccer</span></a></li><li class="clearfix"><a href="http://www.imaginelacrosse.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/230610123222lacrosse.png" alt="Lacrosse" /><span>Lacrosse</span></a></li><li class="clearfix"><a href="http://www.imagineboxing.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/230610083131boxing.png" alt="Boxing" /><span>Boxing</span></a></li><li class="clearfix"><a href="http://www.imaginecricket.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/230610082803cricket.png" alt="Cricket" /><span>Cricket</span></a></li><li class="clearfix"><a href="http://www.imaginecycling.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/210610051708cycling icon.png" alt="Cycling" /><span>Cycling</span></a></li><li class="clearfix"><a href="http://www.imaginefish.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/031111070202fishing.png" alt="Fishing" /><span>Fishing</span></a></li><li class="clearfix"><a href="http://www.imaginef1.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/181110024356motorsports.png" alt="Formula 1" /><span>Formula 1</span></a></li></ul><ul><li class="clearfix"><a href="http://www.imaginethehuddle.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/190411113823huddle.png" alt="Professional football" /><span>Professional football</span></a></li><li class="clearfix"><a href="http://www.imaginerugby.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/290610083658rugby.png" alt="Rugby" /><span>Rugby</span></a></li></ul>							</div>
						</div>
						<a class="nav-down">Scroll Down</a>
											</div>
				</div>
							<div id="interest" class="togglable bar-more clearfix hide"><!-- Use class "hide" to toggle visibility -->
					<div class="bar-more-inner">
						<a class="nav-up">Scroll Up</a>
						<div class="scroll top-sect">
							<div class="scroll-inner">
								<ul><li class="clearfix"><a href="http://www.imagine-band.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/140711054358Band_icon2.png" alt="Band" /><span>Band</span></a></li><li class="clearfix"><a href="http://www.imagine-dance.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/180711074416Imagine Dance Button.png" alt="Dance" /><span>Dance</span></a></li><li class="clearfix"><a href="http://www.imaginedentists.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/050111012655dental icon2.png" alt="Dentistry" /><span>Dentistry</span></a></li><li class="clearfix"><a href="http://www.imaginesque.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/080911081846Evangelical Lutheran Church web icon.png" alt="Faith" /><span>Faith</span></a></li><li class="clearfix"><a href="http://www.imagine-health.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/220811064120Imagine Health Web icon.png" alt="Health" /><span>Health</span></a></li><li class="clearfix"><a href="http://www.lamangaclub.imagineplaces.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/040512040356lm_icon.png" alt="Holidays In La Manga" /><span>Holidays In La Manga</span></a></li><li class="clearfix"><a href="http://www.imagine-office.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/240811073605Imagine Office Web Icon.png" alt="Office" /><span>Office</span></a></li><li class="clearfix"><a href="http://www.peraleja.imagineplaces.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/120612123837Peraleja Holidays Icon for website.png" alt="Holidays at Peraleja Golf" /><span>Holidays at Peraleja Golf</span></a></li><li class="clearfix"><a href="http://www.imaginepets.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/030511120409pets_icon.png" alt="Pets" /><span>Pets</span></a></li><li class="clearfix"><a href="http://www.imaginesail.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/141111090858sail_icon.png" alt="Sailing" /><span>Sailing</span></a></li></ul><ul><li class="clearfix"><a href="http://www.imaginesavannah.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/291111031550Imagine Savannah 2 button.png" alt="Savannah" /><span>Savannah</span></a></li><li class="clearfix"><a href="http://www.imaginefitnessclub.com"><img width="32" height="23" src="http://shared.imaginesportsclub.com//images/networks/020512053415james_fadiman_icon.png" alt="Psychology" /><span>Psychology</span></a></li></ul>							</div>
						</div>
						<a class="nav-down">Scroll Down</a>
											</div>
				</div>
							<div id="dailydeals" class="togglable bar-more clearfix hide"><!-- Use class "hide" to toggle visibility -->
					<div class="bar-more-inner">
						<a class="nav-up">Scroll Up</a>
						<div class="scroll top-sect">
							<div class="scroll-inner">
								<ul><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/atlanta-ga"><span>Atlanta</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/dallas-tx"><span>Dallas</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/detroit-mi"><span>Detroit</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/jacksonville-fl"><span>Jacksonville</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/las-vegas-nv"><span>Las Vegas</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/los-angeles-ca"><span>Los Angeles</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/manhattan-ny"><span>Manhattan</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/miami-fl"><span>Miami</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/minneapolis-mn"><span>Minneapolis / St. Paul</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/new-york-ny"><span>New York</span></a></li></ul><ul><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/philadelphia-pa"><span>Philadelphia</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/pittsburgh-pa"><span>Pittsburgh</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/san-francisco-ca"><span>San Francisco</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/deals/st-louis-mo"><span>St Louis</span></a></li><li class="clearfix"><a href="http://www.dailydealsuperstore.com/washington-dc/"><span>Washington D.C.</span></a></li></ul>							</div>
						</div>
						<a class="nav-down">Scroll Down</a>
											</div>
				</div>
			
	
    </div><div id="header">
<a href="/" id="logo"><img width="139" height="81" src="http://shared.imaginesportsclub.com//images/networks/200710102618golf.png"/>
<p id="strapline">The Online Community for Golf </p></a>
<div id="headerLogin">
<form action="http://www.imaginesportsclub.com/process/login" method="post">
<div class="row top-row clearfix">
		
	<label for="chkKeepLoggedIn" class="checkbox">
		<input type="checkbox" name="chkKeepLoggedIn" id="chkKeepLoggedIn" value="1" />
		<a href="javascript:;">Keep me logged in</a>
	</label>
	<a href="/account/forgotpass" id="forgottenPassword">Forgotten password?</a>
	<a href="/register/profile" id="registerFree">Register, it's free!</a>
</div>
<div class="row bottom-row clearfix">
	<label class="text inline" for="loginEmail">
		<input type="text" name="email_a" id="loginEmail" value="Email" class="def" />
	</label>
	<label class="text password inline" for="loginPassword">
		<input type="password" name="password_a" id="loginPassword" value="Password" autocomplete="off" class="def" />
	</label>
	<input type="submit" id="loginButton" value="Login" class="color1" name="loginButton" />
	<input type="hidden" name="origin" value="http://www.imaginegolfclub.com/"/>
</div>
</form>
</div>
</div>
<div id="nav" class="clearfix">
<ul>
<li><a href="/">Home</a></li>
<li>
<a href="/news.htm">News &amp; Blogs</a>
<ul>
<li class="first"><a href="/news.htm">News &amp; Views</a></li>
<li class=""><a href="/blog.htm">Blogs</a></li>
</ul>
</li>
<li>
<a href="/advice-centre.htm">Advice Center</a>
<ul>
<li class="first"><a href="/advice-centre.htm">Advice Center</a></li>
<li><a href="/golfing-tips/">Golfing Tips</a></li>
<li><a href="/golfing-drills/">Golfing Drills</a></li>
</ul>
</li>
<li><a href="/equipment/">Equipment</a></li>
<li><a href="/forum/">Forums</a></li>
<li><a href="/search/map?opt34=1&amp;country=0&amp;county=0&amp;search_type=&amp;q=">Find</a>
<ul>
<li class="first"><a href="/search/map?opt34=1&amp;country=0&amp;county=0&amp;search_type=&amp;q=">Find a Driving Range</a></li>
<li><a href="/search/map?opt33=1&amp;country=0&amp;county=0&amp;search_type=&amp;q=">Find a Golf Club</a></li>
<li><a href="/search/map?opt32=1&amp;country=0&amp;county=0&amp;search_type=&amp;q=">Find a Golf Professional</a></li>
<li class="seperator"><a href="/search/map?opt35=1&amp;country=0&amp;county=0&amp;search_type=&amp;q=">Find a Resort</a></li>
<li><a target="_blank" href="http://www.teetimes.co.uk/">UK Tee Times</a></li>
<li><a target="_blank" href="http://www.teetimes.ie/">Ireland Tee Times</a></li>
<li><a target="_blank" href="http://www.greatgolf.com/">Europe Tee Times</a></li>
<li><a target="_blank" href="http://www.golfhub.com/">American Tee Times</a></li>
</ul>
</li>

	<li><a href="/competitions/">Contests</a></li>

<li><a href="/video/">Media</a>
<ul>
<li class="first"><a href="/video/">Video</a></li>
<li><a href="/podcast/">Podcast</a></li>
<li><a href="/gallery/">Gallery</a></li>
</ul>
</li>
</ul>
</div>
<div id="buttons"><ul><li class="first"><a target="_self" href="http://www.imaginegolfclub.com/golf-shop.htm">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/b73b3cff88d718800da8e866b47f513b.png" alt="Imagine Golf Shop" /><span></span>
<p><span class="color1"></span><span>Imagine Golf Shop</span></p>
</a></li><li class=""><a target="_blank" href="http://www.imaginegolfclub.com/dds-offers/">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/9e32b158c29974f1535d803ab1a65769.jpg" alt="Daily Golf Deals" /><span></span>
<p><span class="color1"></span><span>Daily Golf Deals</span></p>
</a></li><li class=""><a target="_blank" href="http://www.virgin-atlantic.com/">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/19b7b8a7b181443458863c90dac73fc9.png" alt="Sponsor" /><span></span>
<p><span class="color1"></span><span>Sponsor</span></p>
</a></li><li class=""><a target="_blank" href="http://www.golfingworld.tv/">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/46ac9e0a1589e2216605f4f86a23e7d6.png" alt="Tour Highlights " /><span></span>
<p><span class="color1"></span><span>Tour Highlights</span></p>
</a></li><li class="last-with-join"><a target="_blank" href="http://www.imaginegolfclub.com/travel/">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/517707875dc2f92bd24fc2923b6647a6.jpg" alt="Golf Travel" /><span></span>
<p><span class="color1"></span><span>Golf Travel</span></p>
</a></li><li class="hide-with-join"><a target="_blank" href="http://www.dailydealsuperstore.com/register?golf=1">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/beb9cb3f58cab514872a50ab4a7cd04e.png" alt="Daily Deals" /><span></span>
<p><span class="color1"></span><span>Daily Deals</span></p>
</a></li><li class="hide-with-join"><a target="_blank" href=" http://www.imaginegolfclub.com/gallery/sophie-horn.htm ">
<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-126/h-54/src-/shared/images/featured/6187be3a616b77d2a09a7df819e2fa12.png" alt="Golf Nurse" /><span></span>
<p><span class="color1"></span><span>Golf Nurse</span></p>
</a></li></ul></div><div id="container" class="clearfix">

<div id="content">
<div id="crumbs"><ul><li><a href="/">Home</a></li><li><a href="/blog/equipment-news-all.htm">Equipment News</a></li><li>Leading the way - the new Mizuno wedge</li></ul></div><div id="section">
	<div class="box clearfix" id="blog">
		<h1>Imagine Golf Blogs</h1>
		<div id="bits">

			<h3>Imagine Golf Bloggers</h3>
			<ul class="arrow italic">
										<li><a href="/blog/canadian-hot-spot-all.htm">Canadian Hot Spot</a></li>
											<li><a href="/blog/chris-stewart-all.htm">Chris Stewart</a></li>
											<li><a href="/blog/chris-white-all.htm">Chris White</a></li>
											<li><a href="/blog/chris-white-all.htm">Chris White</a></li>
											<li><a href="/blog/competitions-all.htm">Competitions</a></li>
											<li><a href="/blog/dermot-gilleece-all.htm">Dermot Gilleece</a></li>
											<li><a href="/blog/equipment-news-all.htm">Equipment News</a></li>
											<li><a href="/blog/equipment-news-all.htm">Equipment News</a></li>
											<li><a href="/blog/iestyn-george-all.htm">Iestyn George</a></li>
											<li><a href="/blog/imagine-golf-club-news-desk-all.htm">Imagine Golf Club News Desk</a></li>
											<li><a href="/blog/in-golf-we-trust-all.htm">In Golf We Trust</a></li>
											<li><a href="/blog/jeff-dawson-all.htm">Jeff Dawson</a></li>
											<li><a href="/blog/jeff-dawson-all.htm">Jeff Dawson</a></li>
											<li><a href="/blog/legends-all.htm">Legends</a></li>
											<li><a href="/blog/lip-service-all.htm">Lip Service</a></li>
											<li><a href="/blog/marks-kaddy-korner-all.htm">Mark's Kaddy Korner</a></li>
											<li><a href="/blog/pro-focus-all.htm">Pro Focus</a></li>
											<li><a href="/blog/rhodri-williams-all.htm">Rhodri Williams</a></li>
											<li><a href="/blog/rob-lee-all.htm">Rob Lee</a></li>
											<li><a href="/blog/shaun-edwards-all.htm">Shaun Edwards</a></li>
											<li><a href="/blog/simon-penson-all.htm">Simon Penson</a></li>
											<li><a href="/blog/sophie-horn-all.htm">Sophie Horn</a></li>
											<li><a href="/blog/the-week-in-golf-all.htm">The Week In Golf</a></li>
											<li><a href="/blog/the-wish-list-all.htm">The Wish List</a></li>
											<li><a href="/blog/tips-and-techniques-all.htm">Tips and Techniques</a></li>
											<li><a href="/blog/tom-cates-all.htm">Tom Cates</a></li>
											<li><a href="/blog/weird-world-of-golf-all.htm">Weird World Of Golf</a></li>
								</ul>

		</div>
		<div id="posts">

			<div class="fullpost clearfix">
				<h3>Leading the way - the new Mizuno wedge</h3>
				<h4>T-11 series complies with new regulations</h4>

				<div class="clearfix">
					<h5>Posted Sep 16, 2010 by Equipment News</h5>
					
<br class="clear" />
<div class="social-icons clearfix">
	<a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Facebook" src="/shared/images/social/facebook.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Facebook</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://twitter.com/home?status=Leading+the+way+-+the+new+Mizuno+wedge+-+http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Tweet this" src="/shared/images/social/twitter.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Tweet This</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://digg.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Digg this" src="/shared/images/social/digg.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Digg This</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Reddit" src="/shared/images/social/reddit.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Reddit</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Stumbleupon" src="/shared/images/social/stumble.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on StumbleUpon</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="/people/?l=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Imagine Sports" src="/shared/images/social/imagine.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Imagine Sports</span>
			<span class="arrow"></span>
		</div>
	</a>


			<a href="javascript:;" class="emailShare">
			<img alt="Email to a Friend" src="/shared/images/social/email.png" height="24" width="24"/>
			<div class="tooltip">
				<span>Email to a Friend</span>
				<span class="arrow"></span>
			</div>
		</a>
	</div>


<div class="fieldset valsec" id="staf-form" style="display: none">

	<a href="javascript:;" class="close javaContent">Cancel</a>

	<h2 class="nostyle">Send to a friend</h2>


	<form method="post" action="/process/staf">

		<p><strong>Email:</strong><br />Leading the way - the new Mizuno wedge</p>


		<h3>To</h3>
		<label class="">Email Address:*<br>
			<input name="staf_to_email" type="text" value="" class="validate-email">
		</label>


		<h3>Your Details</h3>
		<label class="">Your Name:*<br>
			<input name="staf_name" type="text" value="" class="validate-length[3]">
		</label>

		<label class="">Your Email Address:*<br>
			<input name="staf_email" type="text" value="" class="validate-email">
		</label>

		<input type="hidden" name="staf_link" value="http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm" />
		<input type="hidden" name="staf_title" value="Leading+the+way+-+the+new+Mizuno+wedge" />


		<button type="submit" class="frmValidate btn submit" value="Submit">Submit</button>


	</form>

</div>
				</div>

				<div class="clearfix">

											<div id="blogImages-right">
															<img src="http://shared.imaginesportsclub.com/resize/zc-1/q-75/zcoy-0/w-0316/h-0/fit-0/src-/images/blog/ca_776ec2041b1fec710890355a2c2d911d.jpg" alt="Mizune T-11 wedge" title="Mizune T-11 wedge" width="316" />
													</div>
					
					<p>With new laws coming into effect in the golfing world next year, Mizuno have reacted by releasing the new MP T-11 wedge that is complete with grooves that conform to the coming changes.<br />
Available in either two-tone satin chrome or glare-resistant black nickel, the new wedges, which follow last year&rsquo;s T-10 range is a fantastic looking club with great playability.<br />
The new regulations won&rsquo;t affect most amateur golfers for many years yet, but this release suggests Mizuno feels that enough people will be interested in replacing the wedge in their bag.<br />
On the new T-11, whose head is grain flow forged from carbon steel for extra feel, the grooves are Quad-Cut to make them as big as they&rsquo;re allowed to be under the new laws but the club manufacturer has introduced two different types of grooves to their wedges. These depend on the loft of the club.<br />
Their clubs with less loft (50-54&deg;), the wedges will feature, narrower yet deeper grooves that are suitable for full shots. The more lofted clubs (56-64&deg;) will possess shallower, wider marking because these clubs are generally used for incomplete shots, which in turn means the ball isn&rsquo;t as compressed on contact as much.<br />
On the actual clubface, CNC milled score lines maintain the spin rates in comparison to the T-10 model.<br />
If you decide to change to this from the T-10 model, you shouldn&rsquo;t notice too much change in performance, yet you will be safe in the knowledge that your club conforms to regulations when they are finally brought into action for amateur golfers.
</p>				</div>


				<div class="clearfix">
	<h3 class="fb-header">Comments</h3>

		<div class="fb-comments" data-href="www.imaginegolfclub.com/blog/equipment-news/leading-the-way-the-new-mizuno-wedge-515.htm" data-num-posts="4" data-width="405"></div>

	<br />
	
<br class="clear" />
<div class="social-icons clearfix">
	<a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Facebook" src="/shared/images/social/facebook.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Facebook</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://twitter.com/home?status=Leading+the+way+-+the+new+Mizuno+wedge+-+http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Tweet this" src="/shared/images/social/twitter.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Tweet This</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://digg.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Digg this" src="/shared/images/social/digg.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Digg This</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Reddit" src="/shared/images/social/reddit.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Reddit</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Stumbleupon" src="/shared/images/social/stumble.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on StumbleUpon</span>
			<span class="arrow"></span>
		</div>
	</a>


	<a target="_blank" href="/people/?l=http%3A%2F%2Fwww.imaginegolfclub.com%2Fblog%2Fequipment-news%2Fleading-the-way-the-new-mizuno-wedge-515.htm">
		<img alt="Share on Imagine Sports" src="/shared/images/social/imagine.png" height="24" width="24"/>
		<div class="tooltip">
			<span>Share on Imagine Sports</span>
			<span class="arrow"></span>
		</div>
	</a>


			<a href="javascript:;" class="emailShare">
			<img alt="Email to a Friend" src="/shared/images/social/email.png" height="24" width="24"/>
			<div class="tooltip">
				<span>Email to a Friend</span>
				<span class="arrow"></span>
			</div>
		</a>
	</div>


</div>


			</div>





					</div>
	</div>
</div></div>
<div id="side">


<div id="joinusbox" class="clearfix">
	<h3 class="color1">Why Join Us?</h3>
<p id="combineNetworkingContent">We <strong>combine</strong> great <strong>social networking</strong> and excellent <strong>content</strong>, all in one place!</p>
<ul id="joinBenefits">
<li id="joinSports">
<h2>Interests</h2>
Choose the interests you want to follow
</li>
<li id="joinCommunity">
<h2>Community</h2>
Connect with friends and other sports fans
</li>
<li id="joinContent">
<h2>Content</h2>
News, Views, Equipment Reviews, Contests &amp; Deals
</li>
<!--
<li id="joinMedia">
<h2>Media Options</h2>
Websites, Newsletters &amp; e-Magazines
</li>
-->
</ul>
<a class="color1 btnJoinNow" href="/register/profile">Join Now</a>
</div>
<div id="are-you" class="clearfix">
    <p>Are you a golf professional?</p>
    <a class="color1 btnJoinNow" href="/pro-sign-up/">Join</a>
</div>
<div class="ad">
<h3>Advertisement</h3>
			<script type="text/javascript"><!--
			google_ad_client = "ca-pub-8241723777739793";
			/* RHS */
			google_ad_slot = "4899582986";
			google_ad_width = 300;
			google_ad_height = 250;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
		</div>
<!-- Start of Brightcove Player -->
<div style="display:none"></div>
<!-- By use of this code snippet, I agree to the Brightcove Publisher T and C found at https://accounts.brightcove.com/en/terms-and-conditions/. -->
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<object id="myExperience" class="BrightcoveExperience">
<param name="bgcolor" value="#FFFFFF" />
<param name="width" value="300" />
<param name="height" value="460" />
<param name="playerID" value="1154573429001" />
<param name="playerKey" value="AQ~~,AAAA42cvkfk~,xy3eW6RDK46UVQDvil3w_GBvy802-Fv2" />
<param name="isVid" value="true" />
<param name="isUI" value="true" />
<param name="dynamicStreaming" value="true" />
</object>
<script type="text/javascript">brightcove.createExperiences();</script>
<!-- End of Brightcove Player -->
<br clear="all"/><br clear="all"/>
<div id="searchbox">
<div class="content">
	<h3><span class="color1">Site Search</span></h3>
	<form method="get" action="/search/" class="clearfix">
		<div class="search">
			<label class="loc"><span>Site Search</span>: <span>(e.g. Major Event)</span><br><input type="text" value="" name="q"></label>
				<button class="color1" value="Find" type="submit">Find</button>
		</div>
	</form>
</div>
</div>
<div class="ad">
<h3>Advertisement</h3>
			<script type="text/javascript"><!--
			google_ad_client = "ca-pub-8241723777739793";
			/* RHS */
			google_ad_slot = "4899582986";
			google_ad_width = 300;
			google_ad_height = 250;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
		</div>
</div>
</div>
<div id="fnav" class="clearfix">
<div>
<h3>Imagine Golf</h3>
<ul>
<li><a href="/" title="Imagine Golf Homepage">Imagine Golf Homepage</a></li>
<li><a href="/blog.htm" title="Golf Blog">Golf Blog</a></li>
<li><a href="/news.htm" title="Golf News">Golf News</a></li>
<li><a href="/contact/form/" title="Contact Us">Contact Us</a></li>
<li><a href="/privacy-policy.htm" title="Privacy Policy">Privacy Policy</a></li>
<li><a href="/terms-of-use.htm" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li>
<li><a href="/sitemap.htm" title="Sitemaps">Site Maps</a></li>
</ul>
</div>
<div>
<h3>Advice Center</h3>
<ul>
<li><a href="/golfing-tips/" title="Golf Tips">Golf Tips</a></li>
<li><a href="/golfing-drills/" title="Golf Drills">Golf Drills</a></li>
<li><a href="/video/" title="Golf Videos">Golf Videos</a></li>
</ul>
<h3>Find</h3>
<ul>
	<li><a href="/driving-ranges/">Driving Range</a></li><li><a href="/golf-clubs/">Golf Club</a></li><li><a href="/golf-professionals/">Golf Professional</a></li><li><a href="/travel/">Resort</a></li></ul>
</div>
<div class="double">
<h3>Noticeboard</h3>
<ul><li><a title="Looking for golf lessons" href="/noticeboard/golf-lessons.htm">Looking for golf lessons</a></li><li><a title="Golf Coaching Breaks" href="/noticeboard/golf-coaching.htm">Golf Coaching Breaks</a></li><li><a title="Corporate Golf Days" href="/noticeboard/corporate-events.htm">Corporate Golf Days</a></li><li><a title="Golf Holiday Properties for Rent" href="/noticeboard/golf-holiday-properties.htm">Golf Holiday Properties for Rent</a></li><li><a title="Corporate Golf Gifts" href="/noticeboard/corporate-golf-gifts.htm">Corporate Golf Gifts</a></li><li><a title="Organized Golf Days" href="/noticeboard/organised-golf-days.htm">Organized Golf Days</a></li><li><a title="Golf Properties" href="/noticeboard/golf-property.htm">Golf Properties</a></li><li><a title="Golf Club Fitting" href="/noticeboard/golf-club-fitting.htm">Golf Club Fitting</a></li><li><a title="GOLF CARE TRAVEL INSURANCE" href="/noticeboard/golf-travel-insurance.htm">GOLF CARE TRAVEL INSURANCE</a></li><li><a title="GreenFree 2 for 1 Golf" href="/noticeboard/greenfee-2-for-1-golf.htm">GreenFree 2 for 1 Golf</a></li><li><a title="GET AN OFFICIAL GOLF HANDICAP" href="/noticeboard/golf-handicap-certificate.htm">GET AN OFFICIAL GOLF HANDICAP</a></li><li><a title="Rewards4Golf" href="/noticeboard/rewards-4-golf.htm">Rewards4Golf</a></li><li><a title="Logo Golf Ball" href="/noticeboard/dg-golf-balls.htm">Logo Golf Ball</a></li><li><a title="Embroidery Service" href="/noticeboard/dg-embroidery.htm">Embroidery Service</a></li><li><a title="Golf Societies" href="/noticeboard/dg-societies.htm">Golf Societies</a></li><li><a title="Magazine" href="/noticeboard/magazine.htm">Magazine</a></li><li><a title="Read Our Magazine" href="/noticeboard/read-magazine.htm">Read Our Magazine</a></li><li><a title="Titleist Focus" href="/noticeboard/titleist-focus.htm">Titleist Focus</a></li><li><a title="Foot Joy Focus" href="/noticeboard/FJ-Base-Layer.htm">Foot Joy Focus</a></li><li><a title="Daily Deal Superstore" href="/noticeboard/daily_deal_superstore.htm">Daily Deal Superstore</a></li><li><a title="Get Scratchers" href="/noticeboard/getscratchers.htm">Get Scratchers</a></li><li><a title="Frootfal Media" href="/noticeboard/frootfal.htm">Frootfal Media</a></li><li><a title="Atlanta Net" href="/noticeboard/atlanta-net.htm">Atlanta Net</a></li><li><a title="RX Relief" href="/noticeboard/rxrelief.htm">RX Relief</a></li><li><a title="Synapse" href="/noticeboard/synapse.htm">Synapse</a></li><li><a title="Free Lotto" href="/noticeboard/free-lotto.htm">Free Lotto</a></li><li><a title="Time Inc" href="/noticeboard/time-inc.htm">Time Inc</a></li><li><a title="Interactive Marketing Solutions" href="/noticeboard/interactive-marketing-solutions.htm">Interactive Marketing Solutions</a></li><li><a title="Visit Myrtle Beach" href="/noticeboard/visit-myrtle-beach.htm">Visit Myrtle Beach</a></li><li><a title="Cosmopolitan" href="/noticeboard/cosmopolitan.htm">Cosmopolitan</a></li></ul>
</div>
<div>
<h3>Useful Links</h3>
<ul><li><a href="/alfred-dunhill-links/" title="Alfred Dunhill Links Championship">Alfred Dunhill Links Championship</a></li><li><a href="/bridgestone/" title="Bridgestone">Bridgestone</a></li><li><a href="/central-florida/" title="Central Florida">Central Florida</a></li><li><a href="/E-Magazine/" title="E-Magazine">E-Magazine</a></li><li><a href="/fedex-cup/" title="Fedex Cup">Fedex Cup</a></li><li><a href="/matt-kuchar/" title="Matt Kuchar">Matt Kuchar</a></li><li><a href="/patriot-golf-day/" title="Patriot Golf Day">Patriot Golf Day</a></li><li><a href="/pga-championship-2010/" title="PGA Championship 2010">PGA Championship 2010</a></li><li><a href="/port-royal-grand-slam/" title="Port Royal Grand Slam">Port Royal Grand Slam</a></li><li><a href="/rife-competition/" title="Rife Competition">Rife Competition</a></li><li><a href="/ryder-cup-2010/" title="Ryder Cup 2010">Ryder Cup 2010</a></li><li><a href="/saxo-banks-virtual-golf-competition/" title="Saxo">Saxo</a></li><li><a href="/solheim-cup/" title="Solheim Cup">Solheim Cup</a></li><li><a href="/sports-leader/" title="Sports Leader">Sports Leader</a></li><li><a href="/onlineteetimes/" title="Tee Times">Tee Times</a></li><li><a href="/the-british-open/" title="The British Open">The British Open</a></li><li><a href="/masters-2011/" title="The Masters 2011">The Masters 2011</a></li><li><a href="/spoon-lamanga/" title="The Wooden Spoon at La Manga">The Wooden Spoon at La Manga</a></li></ul>
</div>
</div>
<div id="footer">
<p class="left">Copyright &copy;2016 Imagine Golf.</p>
<p class="right">
</div>
</div>
</div>
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5090126-3']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script type="text/javascript" src="http://shared.imaginesportsclub.com/cache/script/6921337e063b9dc725c2a2a28f43a097.js"></script>
<div id="overlay" style="display: none;"></div>
<div id="favourites" style="display: none;">
    <form action="/shared/process/favorites" method="post">
	<div id="favourites-head" class="clearfix">
		<h1>Edit Favourites</h1>
		<button id="save-favourites" class="color1" type="submit">Save</button>
	</div>
	<div id="favourites-content" class="clearfix">
            
		<div class="bar-more-inner inner-column" id="theirSide">
			<h2>More Options</h2>
			<a class="nav-up">Scroll Up</a>
			<div class="scroll top-sect">
				<div class="scroll-inner">
					<ul id="their-options"></ul>
				</div>                            
			</div>
			<a class="nav-down">Scroll Down</a>
		</div>
            
                <div class="inner-column middle-column">
                    <a class="add-favourite">Add</a>
                    <a class="remove-favourite">Remove</a>
		</div>
            
		<div class="bar-more-inner inner-column" id="mySide">
			<h2>My Favourites</h2>
                        
			<a class="nav-up">Scroll Up</a>
			<div class="scroll top-sect">
				<div class="scroll-inner">
					<ul id="my-options"></ul>
				</div>
			</div>
			<a class="nav-down">Scroll Down</a>
		</div>
		

	</div>
        
        <input type="hidden" name="mineJson" value="" id="mineJson" />
    </form>
</div>


</body>
</html>
